The upstream carrier is reporting that service is back to normal.
Posted Mar 27, 2026 - 20:04 UTC
Monitoring
OneCloud has removed the impacted upstream carrier from our outbound route groups. Outbound calls are now routing over alternate paths and the majority of calls are completing normally. Some users may still experience intermittent delays or failures on calls to destinations that terminate on the affected carrier's network. All other OneCloud services remain unaffected. We will continue to monitor and provide updates.
Posted Mar 27, 2026 - 19:42 UTC
Update
OneCloud has removed the impacted upstream carrier from our outbound route groups. Outbound calls are now routing over alternate paths and the majority of calls are completing normally. Some users may still experience intermittent delays or failures on calls to destinations that terminate on the affected carrier's network. All other OneCloud services remain unaffected. We will continue to monitor and provide updates.
Posted Mar 27, 2026 - 16:17 UTC
Identified
An upstream carrier has indicated they are having issues routing some outbound calls. OneCloud customers may experience a delay in outbound calls connecting as traffic is routed around the impacted carrier.
Posted Mar 27, 2026 - 16:00 UTC
This incident affected: OneCloud (Outbound Calling).