Degraded Audio Quality on Calls

Incident Report for OneCloud

Resolved

The issue affecting audio quality on inbound and outbound calls has been fully resolved. The root cause was traced to an upstream provider, who confirmed the issue on their end has been remediated. Our monitoring over the past hour has shown stable performance with no further reports of degraded audio quality. All services are operating normally.
If you continue to experience any issues, please contact our support team.
Posted Mar 03, 2026 - 17:55 UTC

Monitoring

We have identified the issue with an upstream provider and have been notified that the issues has been resolved. We will continue to monitor the stability of the resolution.
Posted Mar 03, 2026 - 15:42 UTC

Investigating

We are currently investigating reports of degraded audio quality on some calls.
Posted Mar 03, 2026 - 15:16 UTC
This incident affected: OneCloud (Inbound Calling, Outbound Calling).