Operator Connect Partial Outage
Incident Report for OneCloud
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 00:23 UTC
Monitoring
A fix has been implemented on the Microsoft side. We are seeing normal call completions at this time and will continue to monitor.
Posted Dec 15, 2023 - 00:16 UTC
Identified
Our engineers are aware of an issue impacting some Operator Connect inbound calls. We are diligently working with our partners at Microsoft to rectify the issue. If this issue is impacting you, OneCloud engineers can forward your numbers to bypass Microsoft Teams.

Open a ticket at https://support.onecloud.com to have your numbers forwarded.
Posted Dec 14, 2023 - 21:59 UTC
This incident affected: Teams Connector (Operator Connect).